Recommended Products

Start your own screensaver development business. Create beautiful screensavers from pictures and sounds and prepare them for commercial distribution - make trial versions, registration keys and setup programs.

Use your own pictures and sound files to create beautiful screensavers. Share them with your friends and family.

Control access to your Windows programs. Protect sensitive applications from unauthorized use.